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Abstract 
 
 

This user’s guide provides instructions for using the boundary sampling module in Visual Sample 
Plan (VSP) to determine if the current boundary of a known contaminated U.S. Navy training 
range completely encloses the area of contaminated soil.  Movement of contaminants across only 
a portion of a boundary line can also be evaluated.  This module uses inputs supplied by a VSP 
user to divide the boundary into equal-length segments.  In each segment one or two multiple 
increment (MI) soil samples are collected and measured for contaminants of concern.  These 
measurements are used by VSP to compute an upper confidence limit (UCL) on the mean 
concentration for each segment.  The UCL for each segment is then compared to a user-specified 
threshold value to statistically test if contamination has breached the boundary.  If so, the 
boundary segment is bumped out in a triangular shape to form two new boundary segments that 
are the same length as the parent boundary.  One or two MI samples are then obtained from each 
new segment and the UCL testing procedure is conducted to determine if additional bump-outs 
are needed.  This guide describes how to use the VSP boundary module, including loading or 
drawing site maps, delineating the location of enclosing or partial boundaries, supplying needed 
design inputs such as the level of confidence required and the contaminants of concern, and 
transferred VSP results into project reports and publications.  The appendix of this report 
documents the statistical methods used in VSP to compute UCLs on the mean for each segment 
and how those UCLs are used to test for compliance for each segment.  The free VSP software 
can be downloaded from http://dqo.pnl.gov/vsp.   

 



 

 v

Contents 
 
 

Acknowledgments .......................................................................................................................... iii 
 
Abstract ...........................................................................................................................................iv 
 
1.0 Introduction .........................................................................................................................1 
 

1.1 Purpose and Approach ................................................................................................1 
 

1.2 What is Visual Sample Plan? ......................................................................................2 
 

1.3 Download, Install, and Start VSP................................................................................3 
 
2.0 Define the Boundary ..........................................................................................................4 
 

2.1 Set Up a Visual Map of the Site ..................................................................................4 
 
2.2 Define a Sample Area with an Enclosing Boundary...................................................5 

 
2.3 Define an Open-Type Sample Area (Partial Boundary) .............................................7 

 
3.0 Specify Sampling Design Inputs and Contaminants of Concern ........................................8 
 

3.1 Enclosing Boundary ....................................................................................................8 
 

3.2 Partial Boundary..........................................................................................................9 
 

3.3 Contaminants of Concern............................................................................................9 
 
4.0 Determine the Number and Location of Multiple Increment (MI) Samples .....................10 
 
5.0 Obtain and Enter Measurements into VSP........................................................................13 
 
6.0 Test if the Boundary Should be Enlarged..........................................................................15 
 
7.0 Document the Design ........................................................................................................16 
 
8.0 References .........................................................................................................................19 
 
Appendix: Sampling the Boundary of a Site to Determine if Contamination has Moved 

Beyond the Boundary 



 

 vi

Figures 
 
 
2.1 The Base.dxf File Opened in VSP.......................................................................................4 
 
2.2 Drop Down Menu for “Map” on the Menu Bar ..................................................................5 
 
2.3 The Millsite.dxf File Opened in VSP Showing a Defined Sample Area  

with an Enclosing Boundary ...............................................................................................6 
 
2.4 Example of an Open-Type Boundary with an Arrow to Show the Direction the  

Soil Contamination would be Expected to Move................................................................7 
 
3.1 VSP Dialogue Box for Entering Design Inputs to Sample Along an  

Enclosing Boundary ...........................................................................................................8 
 
3.2 VSP List of Default Contaminants of Concern and their Action Limits.............................9 
 
4.1 An Enclosing Boundary Showing the Five Primary Sample Locations  

for each of Seventeen Segments........................................................................................10 
 
4.2 A Partial (Open-Type) Boundary Showing the Five Primary Sample Locations 

 for each of Nine Segments ...............................................................................................11 
 
5.1 Sample Information Box for Entering Data into VSP.......................................................13 
 
7.1 Final Open-Type Boundary Obtained by Using Measurements from Multiple  

Increment Samples and Computing Upper Confidence Limits on the Mean  
for each Segment ...............................................................................................................16 

 
7.2 Partial Listing of Primary Sampling Location Coordinates Available in the  

Coordinate View for the Example in Figure 7.1 ...............................................................17 
 
7.3 Partial Listing of Concentration Measurements Available in the Coordinate  

View for the Example Shown in Figure 7.1 ......................................................................18 
 

 
Tables 

 
 
1.1 Steps in Using the Boundary Sampling Module in VSP.....................................................1 
 
1.2 List of Sampling Goals in VSP ...........................................................................................2 
 



 

 1

1.0  Introduction 
 
 
1.1  Purpose and Approach 
 
This report provides guidance on how to use the boundary sampling module in the Visual Sample 
Plan (VSP) software to set up a sampling plan to collect and measure multiple increment (MI) 
soil samples to decide if soil contamination within a contaminated area has breached the current 
boundary line and if so, to determine the correct boundary line.  The boundary may completely or 
partially enclose the contaminated area.  The VSP boundary module was written to apply to 
Department of Defense (DoD) training ranges or similar areas whose soil is known to contain 
explosive residues or other contaminants of concern.    
 
In brief, the sampling design and analysis approach used in the boundary module of VSP is as 
follows (the full details are in the Appendix to this report):   
 

Based on the VSP user’s input about the diameter of a contaminant plume or hot spot of 
concentrations that would be of concern if it existed at the boundary, VSP divides the 
boundary into segments of equal length and indicates whether one or two MI samples per 
segment should be collected.  VSP assumes that each MI sample collected in a segment 
consists of 5 x m small soil samples (increments) that have been collected in sets of m 
increments clustered around each of 5 “Primary Sampling Locations” that are equally 
spaced along the segment.  The value of m should be at least 5 so that the total number of 
increments per MI sample is at least 25.  All the increments are thoroughly mixed 
together to form the MI sample.  Then a single measurement or the average of several 
measurements from each MI sample is obtained and entered into VSP.  After the data for 
all segments with two MI samples have been entered into VSP, then VSP computes an 
upper confidence limit (UCL) on the mean for all segments.  If the UCL for any segment 
and contaminant of concern equals or exceeds a specified threshold (upper limit) value, 
then the segment is pushed outward in the shape of a triangle whose two sides (two new 
segments) have the same length as the original segment.  MI samples and measurements 
are obtained and the UCL test is performed for each of the two new segments to 
determine if either segment should be pushed out.  This iterative process continues until 
the UCLs for all new segments for all contaminants of concern are less than the 
applicable threshold values.   

 
The process of using the VSP boundary module can be broken down into the six steps in Table 
1.1.  Each step is discussed in the sections of this report indicated in the table.  A comprehensive 
discussion of VSP features and procedures such as importing maps, saving files, editing, 
specifying inputs for sampling goals, etc. is provided in the VSP User’s Guide (Hassig et. al, 
2005).  The User’s Guide and the VSP software can be downloaded free from 
http://dqo.pnl.gov/vsp.  

 
Table 1.1.  Steps in Using the Boundary Sampling Module in VSP 

 
Step 

     
Action 

1 VSP user defines the boundary (Section 2.0) 
2 VSP user specifies the sampling design inputs and contaminants (Section 3.0)   
3 VSP determines the number and location of multiple increment (MI) samples (Section 

4.0) 
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4 VSP user obtains measurements and enters them into VSP (Section 5.0) 
5 VSP conducts statistical test to see if boundary needs to be changed (Section 6.0 and the 

Appendix) 
6 VSP documents the design (Section 7.0) 

 
 
1.2  What is Visual Sample Plan? 
 
Visual Sample Plan (VSP) is an easily used visual and graphic software tool designed to help 
project managers and users who are not statistical experts determine the correct number and 
location of environmental samples for various sampling goals so that decisions can be made with 
required confidence.  The suite of sampling goals currently available in VSP (Version 3.2) is 
listed in Table 1.2.  The guidance in this document focuses on the goal of establishing the 
boundary of contamination (the third line from the bottom of Table 1.2).  Hassig et. al. (2005) 
should be consulted for instructions on how to use VSP to set up sampling strategies for the other 
goals in Table 1.2. 
 

Table 1.2.  List of Sampling Goals in VSP 
Compare Average to Fixed Threshold 
Compare Average to Reference Average 
Estimate the Mean 
Construct Confidence Interval on Mean 
Compare Proportion to Fixed Threshold 
Compare Proportion to Reference Proportion 
Estimate the Proportion 
Locating a Hot Spot 
Find UXO Target Areas 
Assess Degree of Confidence in UXO Presence 
Non-statistical Sampling Approach 
Establish Boundary of Contamination 
Sampling within a Building 
Port Container Sampling 

  
 
VSP is structured to help implement EPA’s Data Quality Objectives (DQO) systematic planning 
process (EPA, August 2000) for the sampling goals listed in Table 1.2.  Extensive online help and 
tutorial guides are provided.  The sampling locations determined by VSP are shown on a map of 
the study site, and VSP automatically prepares a summary report of the design and underlying 
assumptions.  A list of the geographical coordinates of the sampling locations is also provided.  
The map, report, and list can be printed, saved, or copied and pasted directly into a quality 
assurance project plan, a sampling and analysis plan, or other reports and publications.  The 
coordinates can be exported for use in a global positioning system (GPS).   
 
For the “Establish Boundary of Contamination” sampling goal in Table 1.2, the topic of this 
User’s Guide, VSP conducts statistical analyses on the data obtained from the developed 
sampling design to test if the boundary needs to be bumped out.  The current version of VSP 
(Version 3.2) also conducts statistical analyses for some of the other goals in Table 1.2.    
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1.3 Download, Install, and Start VSP 
 
VSP runs on Microsoft®Windows®95 and later Windows operating systems.  It will not run on 
Windows 3.1 or earlier Windows operating systems nor on Macintosh® or UNIX®/Linux systems.   
 
VSP can be downloaded free at http://dqo.pnl.gov/vsp.  The VSP user installs VSP by double 
clicking on the downloaded VSP setup file.  The installation process copies the VSP program and 
auxiliary files to the C:\Program Files\Visual Sample Plan folder.   
 
VSP is started by clicking Start>Programs>Visual Sample Plan>Visual Sample Plan, which 
brings up the “Welcome to Visual Sample Plan” screen.  This screen is overlaid with the “Select 
VSP Version” box, which lists several implementation versions of VSP that can be selected.  The 
complete suite of VSP sampling goals and tools becomes available by clicking on the “General 
(all inclusive) VSP” implementation version.  If the “Range Sustainability Application Version” 
is clicked, only the features of VSP that are used in boundary sampling are made available to the 
VSP user.    
 
The “VSP Advisor” box appears after the implementation version is selected.  This box contains a 
list of questions, e.g., “What will VSP do?” and “How do I import a map?”  Clicking on a 
question will bring up text answering the question.  It might also bring up additional links to 
related topics.  The VSP Advisor box is closed by clicking on the Close button or the X button in 
the upper-right corner of the box.  Other questions listed on the screen such as “How Do I Create 
a Sample Plan?” can be explored by the VSP user. 
 
After all questions of interest have been answered, VSP is ready to receive the inputs needed to 
set up the sampling plan along the boundary of interest. 
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2.0  Define the Boundary 
 
 
To begin, the location of the boundary line of interest that may enclose the area that has 
contaminated soil above specified threshold values must be specified.  This is accomplished as 
follows: 
 

1. Set up a visual map of the site 
2. Define an enclosing boundary on the site map that may contain all the contaminated soil, 

or 
define a partial boundary that may separate an area of contaminated soil from an area of 
uncontaminated soil 

 
Both steps are discussed below. 
 
2.1  Set Up a Visual Map of the Site 
 
A complex site map can be drawn in an architectural drawing program such as Autodesk Map™ 
AutoCAD and saved to a .DXF (Drawing Interchange Format) file in that software package.  
Also, many geographical information system (GIS) software packages such as ArcView™ can be 
used to save maps as a .SHP (Shape) file.  If a map of the site in .DXF or .SHP format has been 
saved in the Visual Sample Plan folder, it can be imported into the VSP project by clicking 
Map>Load Map from File on the menu bar at the top of the VSP screen and then double 
clicking on the desired .DXF or .SHP file that is listed.  Alternatively, click the Load Map button 
on the VSP toolbar.  This toolbar is located immediately below the menu bar.  An example of a 
map stored as a DXF file is given in Figure 2.1.  Figure 2.1 shows the menu bar at the top of the 
VSP screen and the toolbar immediately below it. 
 

 

 
 

Map 
Load Map 

File 

 
 

Figure 2.1  The Base.dxf File Opened in VSP 
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If the site map has been used in a previous VSP project, click File>Open Project and double 
click the VSP file listed that contains the map.   
 
If the site Map is not available in a .DXF, .SHP, or VSP file, it can be drawn by hand using the 
VSP drawing tools.  These tools are accessed by clicking Map on the menu bar and then clicking 
on the desired drawing tool.  The drawing tools available are Draw Line or Polyline, Draw 
Rectangle, Draw Ellipse, or Draw Curve, as shown in Figure 2.2.  The Draw Line or Polyline 
tool is particularly versatile because it allows the VSP user to draw essentially any shape by 
clicking on each vertex with the mouse (or by entering the coordinates on the keyboard).  
Detailed instructions for setting up, drawing, and working with maps in VSP are provided in the 
on-line help resources of VSP.  
 
 

 
 

Figure 2.2.  Drop Down Menu for “Map” on the Menu Bar 
 
2.2 Define a Sample Area with an Enclosing Boundary 
 
Once the map of the site is in VSP, the area on the map that is presumed to contain all the 
contaminated soil must be identified on the map.  This area is called the “Sample Area.”  The 
boundary of this Sample Area completely encloses the area.  MI samples will only be collected 
along this boundary.    
 
The Sample Area and its boundary are defined by clicking Edit on the menu bar and then 
clicking Sample Areas > Define New Sample Area or by clicking the New Area button on the 

Drop 
Down 
Menu for 
“Map” 
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VSP toolbar.  Either action brings up the “Color Dialogue Box,” which permits the VSP user to 
select a preferred color to highlight the Sample Area.  The Sample Area is created by positioning 
the cursor inside the desired enclosing area on the map and right-clicking the mouse.  This causes 
a dialogue box to appear that shows the size of the Sample Area in square meters, square feet, or 
square inches, as selected by the VSP user.  An alternative, but more complex method for 
creating the Sample Area is provided in the on-line documentation and also in Hassig et. al. 
(2005).  An example of a Sample Area (in yellow) is shown in Figure 2.3. 
 

 
 

Figure 2.3.  The Millsite.dxf File Opened in VSP Showing a Defined Sample Area with an 
Enclosing Boundary 

 
If the Sample Area is a relatively simple shape, such as a rectangle, square, circle, or a simple 
polygon, it is not necessary to first load a map of the site that contains the Sample Area.  The VSP 
user can simply draw the Sample Area on the VSP screen using one of the drawing tools 
mentioned in Section 2.1 and right clicking the mouse.  In this case, the VSP user will want to 
specify the Map Extents on the screen, i.e., the spatial coordinates that correspond to the actual 
coordinates and distances at the physical site of interest.  This is done by clicking Map > Set 
Map Extents on the menu bar (shown in Figure 2.2).   
 
The Sample Area can also be defined by entering on the keyboard the x,y coordinates that define 
the shape of the sample area.  First click Map > Draw Line or Polyline.  If, for example, the 
Sample Area is a rectangle, then type the first x,y coordinate location (lower left corner of the 
rectangle) on the keyboard, say, 100, 100 and hit “enter.”  Then type the second coordinate (the 
lower right coordinate), say 200, 100 and hit “enter.”  Continue in this way until the rectangular 
sample area is completely defined.  Then right click the mouse to finish defining the Sample 
Area.  An easier method is to click Map > Draw Rectangle and then type 100x200 on the 
keyboard and hit Enter to create a 100 by 200 rectangular Sample Area. 
 

Edit 

New 
Area 

Defined 
Sample 
Area 

Boundary along 
which MI 
Samples are 
Collected 
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2.3  Define an Open-Type Sample Area (Partial Boundary) 
 
VSP also allows for boundaries that do not completely surround a Sample Area.  For instance, 
suppose it is reasonable to assume that the only portion of the boundary that could be breached by 
soil contamination is along the downhill side of the Sample Area.  In that situation, the VSP user 
first clicks Edit > Sample Areas > Define New Open-Type Sample Area.  Then the user places 
the cursor at the starting location of the desired partial boundary and clicks on each vertex along 
the desired boundary until the end of the boundary is reached; then click the right mouse button.  
An example of a partial boundary is shown as a red line in Figure 2.4.   

 
 

 
 

Figure 2.4.  Example of an Open-Type Boundary with an Arrow to Show the Direction the Soil 
Contamination would be Expected to Move 

 
Alternatively, the user may create an open-type sample area (partial boundary) using the single-
click method.  This is accomplished by selecting Edit > Sample Areas > Define New Open-
Type Sample Area from the menu and then right clicking on an existing line on the map.  The 
boundary may be shortened by selecting the Edit > Sample Areas > Trim from the menu and 
then clicking on two points on the boundary. 
 
During the boundary selection process, VSP places an arrow on the boundary.  This arrow points 
in the direction that contamination in soil may be expected to move, if such movement has or 
were to take place.  If  VSP points the arrow in the wrong direction, the direction of the arrow can 
be reversed by clicking Edit > Sample Areas > Flip Direction.   

Open-Type 
Boundary 

Edit 

Sample 
Areas 

Define New 
Open Type 
Sample Area 
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3.0  Specify Sampling Design Inputs and Contaminants of 
Concern 

 
 
Once the boundary of interest has been defined, it is necessary to supply VSP with information it 
needs to compute the number and location of MI samples that should be taken along the 
boundary.  There are two cases to consider: an enclosing boundary and a partial boundary.  In 
addition, the contaminants of concern and their action limits need to be defined. 
 
3.1  Enclosing Boundary 
 
If the intent is to take MI samples along a boundary that completely encloses the Sample Area, 
then click Sampling Goals > Establish Boundary of Contamination > Enclosing Boundary.   
This action will bring up the dialogue box shown in Figure 3.1.    
 

 
 

Figure 3.1.  VSP Dialogue Box for Entering Design Inputs to Sample 
Along an Enclosing Boundary  

 
The following design inputs are then entered into the box: 
 

1. Required confidence level (in percent), e.g., 80% or 95%. 
2. Diameter (width) of a contaminant plume or hot spot (in feet, meters, or inches) of 

concentrations that would be of concern if it existed at the boundary, e.g. 135 feet.    
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3. The percentage or number (at least five) of segments along the boundary that should have 
two (duplicate) MI samples instead of one.   For example, 10%. 

4. Whether the boundary should be converted into a convex hull. 
 
A discussion of these inputs is provided at the end of the Appendix to this guide.  Information on 
these inputs is also available within VSP.  Just position the cursor on the input box and press the 
F1 key.  You may also click on the Help button in the lower right-hand corner of the dialogue 
box (see Figure 3.1) and scroll down to the end of the document displayed.   
 
3.2  Partial Boundary 
 
If the intent is to take MI samples along a defined partial (open) boundary, then click Sampling 
Goals > Establish Boundary of Contamination > Partial Boundary.  A dialogue box appears 
that is identical to the one that appears for the enclosing boundary case (Section 3.1) except that 
there is no option to convert the boundary to a convex hull.  Fill in the required inputs.  
 
3.3  Contaminants of Concern 
 
The VSP user should next click on the Analytes tab at the top of the dialogue box.  This action 
will bring up the VSP list of default contaminants of concern and their default threshold (upper 
limit) values, namely TNT (16 ppm), RDX (4.4 ppm), and HMX (3100 ppm), as shown in Figure 
3.2.   The VSP user can make changes to this list.  To remove a contaminant from the list, erase 
the name of the contaminant and its limit.  To add a contaminant, enter its name and threshold 
values in the blank line below the last contaminant.  The action limits can also be changed by 
erasing the old limit and typing in the new limit. 
 

 
 

Figure 3.2.  VSP List of Default Contaminants of Concern and their Action Limits 
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4.0 Determine the Number and Location of Multiple 
Increment (MI) Samples 

 
 
After the design inputs have been entered into the dialogue box, click the Apply button at the 
bottom of the dialogue box.  This action prompts VSP to compute the number and placement of 
the multiple increment (MI) samples along the enclosing or partial boundary.  VSP divides the 
boundary into equal segments (see Appendix for the method used) and then determines 5 Primary 
Sample Locations in each segment.  Click View > Graph on the menu bar or click the Map View 
button on the VSP toolbar to see the segments and locations.  The segments for which the 
Primary Sample Locations are in bold type have two MI samples.  VSP uses different symbols in 
each segment for the 5 Primary Sample Locations to delineate the segments.  The symbols used 
have no particular meaning.  Examples are shown in Figures 4.1 and 4.2 for the enclosing and 
partial boundary cases, respectively.   
 

 
 

Figure 4.1.  An Enclosing Boundary Showing the Five Primary Sample Locations  
for each of Seventeen Segments 

 
 

Bold 
Segments 
have Two MI 
Samples 
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Figure 4.2.  A Partial (Open-Type) Boundary Showing the Five Primary Sample Locations  
for each of Nine Segments 

 
If the map that shows the boundary is too small to clearly show the Primary Sample Locations, 
then enlarge the map by first clicking the + magnifying glass button on the VSP toolbar or by 
choosing View / Zoom In from the menu.  Then position the cursor over the map and click the 
mouse one or more times.  Each click enlarges the map a notch.   Click the + magnifying glass 
button again to turn it off when the map is sufficiently enlarged.  The same procedure applies to 
the – magnifying glass button on the toolbar which progressively decreases the size of the map.  
The hand (Pan) button on the toolbar is used to move the map around on the monitor screen. 
 
Design Notes: 
 
VSP requires that two (duplicate) MI samples be obtained from some segments.  This is done 
because the contaminant measurements obtained for the two MI samples in those segments are 
used to estimate the relative standard deviation (RSD) among MI samples within segments.  It is 
assumed that the RSD is constant for all segments.  The estimated RSD is used to compute the 
UCL test for each segment to determine whether soil contamination has migrated past the 
boundary for the segment.  Additional information about how VSP determines the number of 
segments that require two MI samples is provided in Section 3.0 of the Appendix and in the 
methods description that appears when the HELP button in the right-hand bottom corner of the 
dialogue box is clicked. 
 
For each segment, VSP assumes that the MI sample is formed by pooling and mixing at least 5 
small soil samples (increments) collected in the vicinity of each of the 5 Primary Sample 
Locations that are evenly spaced along the segment.  Hence, each MI sample is formed from at 
least 25 increments.  In practice, 25 increments per MI sample may not be sufficient to have a 
sufficiently high probability of correctly rejecting the null hypothesis and not bumping out the 
segment.  Hence, it is a good idea to conduct a sampling study along the site boundary to 
determine what constitutes a sufficient number of increment samples per MI sample.  Increasing 
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the number of increments per MI sample would, assuming proper mixing, tend to decrease the 
variance of the estimated mean concentration for the segment, which would decrease the 
computed UCL value, which would in turn tend to decrease the number of segments that are 
bumped out, assuming the variance among the measurements does not increase with an increased 
number of increments.   
 
VSP does not specify or determine the location of the second MI sample in the segment.  If the 
second MI sample happens to be collected adjacent (very near) to the first MI sample, the 
difference in the two measurements obtained (one from each MI sample) might be smaller on 
average than if the second MI sample was placed more distant from the first.  If increasing the 
distance increases the variance, then increasing the distance might also increase the number of 
segments that are bumped out because the UCL on the mean is used to make the bump-out test.  It 
is assumed in VSP that the distance between the duplicate MI samples has no effect on the test 
results.   
 
VSP does not take into account that when many statistical tests are made, eventually one or more 
of those tests will be misleading.  If the UCL test incorrectly indicates that the segment should be 
bumped out, then the UCL tests on the two new bumped-out segments are likely to indicate that 
no further bump-outs are required.  Hence, the negative effects of that incorrect decision are 
minimized.  If the UCL test incorrectly indicates that the segment should not be bumped out, then 
the spread of contamination beyond the current boundary may remain undiscovered, a serious 
consequence.   However, the likelihood of this happening decreases as the VSP user specifies a 
larger confidence level for the UCL.  
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5.  Obtain and Enter Measurements into VSP 
 
One or more soil aliquots are withdrawn from each properly handled and well mixed MI sample. 
Each aliquot is measured for the contaminants of concern.  For each contaminant, if two or more 
measurements per MI sample are obtained, it is assumed that they are averaged together to obtain 
a single representative measurement for the MI sample.  The single (average) measurement for 
each contaminant is then entered into VSP.   
 
Each measurement (or average measurement) is entered into VSP as follows: 
 

Click the Map View button on the VSP toolbar to display the map that shows the 
boundary.  For one of the boundary segments, place the cursor over one of the Primary 
Sample Locations in that segment and right click the mouse.  This action will bring up 
the Sample Information box.  Then use the keyboard to enter the measurement value 
into the appropriate row in the column labeled “Value” in the Segment Sample Results 
sub-box.  If the segment clicked is one for which two MI samples were collected, there 
will be room to enter both measurements for each contaminant listed, as shown in Figure 
5.1.   Click the OK button on the dialogue box to close the Sample Information box for 
that segment.  Then repeat the above process for each of the segments to enter all the 
measurements.  If no bump-out occurs for the boundary segment, data can be corrected.  
If a bump-out does occur, it cannot be undone because perimeter information is lost.  

 
 

 
Figure 5.1.  Sample Information Box for Entering Data into VSP 

 
The Segment Sample Results box has a column headed “UCL,” which will contain the UCL 
values once they are computed by VSP.  The UCLs are not computed until the data for all the 
segments that have duplicate MI samples have been entered into VSP.  However there are two 
cases where VSP will bump out a segment before the UCLs are computed: 1) when only one MI 
sample is collected in a segment and the measurement for that sample exceeds the threshold, and 
2) when two MI samples are collected in a segment and the mean of those samples exceeds the 
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threshold.  For those two cases, it is a foregone conclusion that the UCLs, when computed, will 
exceed the threshold. 
 
The Segment Sample Results box also displays the geographical coordinates of the Primary 
Sample Locations for the segment that was clicked.  It also displays the “Label” for that location.  
This label provides a unique number for the location.  This label is assigned by VSP, but it can be 
changed by the VSP user.  Directly below the Label box is a “Value” box.  For the Primary 
Sampling Location clicked (that brought up this Sample Information Box), the VSP user can 
enter an individual value for Primary Sampling Location #3 in Segment #15 in Survey Unit Area 
#1.  VSP does not use that value for this boundary sample design.   
 
An alternative, potentially simpler, and recommended method of entering the MI sample results 
into VSP is to use other software such as a spreadsheet (like Excel).  The process is to: 
 

1. Save the current project to a VSP file 
2. Switch to the Coordinate view (View / Coordinates) or press the Coordinate View 

button on the toolbar 
3. Copy the sample data to the clipboard (Edit / Copy) or press Ctrl-C on the keyboard 
4. Switch to the spreadsheet software 
5. Paste the sample data into the spreadsheet (Edit / Paste) or press Ctrl-V on the keyboard 
6. Enter the MI sample result data in the appropriate spreadsheet cells 
7. Verify that all data are correct 
8. Select all the MI sample result data and copy it back to the clipboard (Edit / Copy) or 

press Ctrl-C on the keyboard 
9. Switch back to the Coordinate View in VSP 
10. Paste the data back into VSP (Edit / Paste) or press Ctrl-V on the keyboard. 
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6.0  Test if the Boundary Should be Enlarged 
 
 
The methods VSP uses to statistically test if each boundary segment should be enlarged (bumped 
out) are described in the Appendix to this report. 
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7.0  Document the Design 
 
 
VSP shows on the Map View the latest boundary as UCLs are computed for the various 
segments.  Figure 7.1 illustrates a final jagged open boundary obtained after several segments 
along an open-type boundary (straight line) have been bumped out to form a new boundary line.  
Note that in Figure 7.1 the 5 Primary Sample Locations are assigned different colors in different 
segments.  White indicates that data for the segment has not been entered.  Yellow indicates that 
data have been entered, but the calculation of the UCL cannot yet be made for the segment 
because the data for all segments with duplicate MI samples has not yet been completely entered.  
Green indicates that the UCL has been computed and it does not exceed the threshold limit.  Red 
indicates that the UCL exceeds the limit.  Note that if the data for a red segment is modified (by 
viewing the data in the Sample Information dialog box, making the change, and pressing the 
“OK” button), the color is reset to yellow to indicate a change in data.  This is done because VSP 
cannot undo a bump-out even if the new (or corrected) data so indicate. 
 
VSP also prepares a summary report of the boundary sampling design created, including 
assumptions and statistical methods.  This report can be viewed by clicking View > Report on 
the menu bar or clicking the Report View button on the VSP toolbar.  The map of the bumped-
out boundary and the report can then be copied, saved, or printed.   
 

 
 

Figure 7.1.  Final Open-Type Boundary Obtained by Using Measurements from Multiple 
Increment Samples and Computing Upper Confidence Limits on the Mean for each Segment  

 
 
VSP also prepares a list of the geographical coordinates of the 5 Primary Sample Locations for all 
boundary segments.  This list can be viewed by clicking View > Coordinates on the menu bar or 
the Coordinate View button on the VSP toolbar.  A partial listing of the coordinates of the 
Primary Sample Locations shown in Figure 7.1 is provided in Figure 7.2.  The column labeled 
“Type” indicates that the data locations are for the Perimeter (boundary).  For other VSP 
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sampling goals, the “Type” could be Random, RSS, Adaptive, etc.  Since the Historical box was 
not checked on the Sample Information Box, the column headed “Historical” in Figure 7.2 shows 
“False” for all Primary Sample Locations.   

 

 
 

Figure 7.2.  Partial Listing of Primary Sampling Location Coordinates Available in the  
Coordinate View for the Example in Figure 7.1 

 
 

The Coordinate View also shows all of the MI sample result data.  Some of the data that 
generated the final jagged boundary line shown in Figure 7.1 are shown in Figure 7.3.  The 
Coordinate View list of data can be copied, pasted, saved, or printed. 
 
The column headings in Figure 7.3 are defined as follows: 
 
Seg: Segment number 
1st Samp: The 1st Primary Sampling Location in the segment 
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On Perim: “True” indicates this segment is currently on the outer-most boundary 
Seg Set: Segment set number (see Section 3.0 of Appendix for explanation) 
Dup: 0 indicates first MI sample; 1 indicates the second MI sample 
TNT: Measurement of TNT in ppm for the MI sample 
RDX: Measurement of RDX in ppm for the MI sample 
HMX: Measurement of HMX in ppm for the MI sample 
 

 

 
 

Figure 7.3.  Partial Listing of Concentration Measurements Available in the Coordinate View 
for the Example Shown in Figure 7.1 
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Appendix 
 
 

Sampling the Boundary of a Site to Determine if Contamination has 
Moved Beyond the Boundary 

 
 
1.0  Background Information 
 
The purpose of this VSP boundary module is to set up a sampling design that uses multiple 
increment (MI) soil samples along the boundary of a contaminated military training range or 
similar site to determine if explosive residue or other contamination in soil has migrated beyond 
the boundary.  VSP determines the number of segments using the length of the boundary and the 
specified width of a contaminant plume (hot spot) that would be of concern if it is present at the 
boundary or extends beyond the boundary line.  The boundary is divided into segments, with one 
or two MI samples collected per segment.  VSP assumes that each MI sample collected in a 
segment consists of at least 25 small soil samples (increments) that have been collected in sets of 
at least 5 increments clustered around each of 5 equally spaced Primary Sample Locations along 
the segment.  The spacing depends on the specified width of the hot spot of concern at the 
boundary.  It is assumed that either:  1) measurements of the contaminants in soil aliquots from 
the MI sample are normally distributed, or 2) that the computed mean based on those 
measurements is itself normally distributed.   
 
VSP provides two versions of the design: one for enclosing boundaries and one for partial (open-
type) boundaries.  Partial boundaries represent a dividing line, with contamination on one side 
and no contamination on the other side.  VSP provides special tools for creating and manipulating 
open-type sample areas.  
 
An upper confidence limit (UCL) on the mean concentration for each contaminant for each 
segment is computed and compared to an appropriate threshold value.  If the UCL for a given 
segment exceeds the threshold value for one or more of the contaminants of concern, then VSP 
extends the boundary line for that segment outward to form a triangle whose sides have the same 
length as the initial boundary segment.  Each new side is a new segment.  Then one or two MI 
samples (each composed of at least 25 small soil samples) are then taken from each of the two 
segments (sides) of the triangle and a UCL test is conducted for each segment.  The final 
enclosing boundary for the site is the boundary that exists when all new UCL tests indicate no 
new segments need to be bumped out.    
 
VSP does not consider all aspects of the sampling plan such as the methods of sample collection, 
the physical size, shape, and depth of soil samples collected, and the handling, transport, and 
laboratory analysis procedures. 
 
 
2.0   Method Used to Determine the Boundary Sampling Design  
 
The following steps are used to determine the boundary sampling design: 
 
1. The VSP user specifies the width (feet, meters, or inches) of a contaminant plume or hot 

spot of concentrations that would be of concern if it existed at the perimeter boundary.  
The concern is that the “hot spot” may extend beyond the boundary.  The dialogue box in 
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VSP uses “diameter of hot spot” to denote this specified width of a plume or hot spot.  
This width is used by VSP to determine the minimum spacing between Primary Sample 
Locations along the boundary, which in turn determines the length of each segment along 
the boundary, as explained in Step 2 below.  On the Analytes page of the dialog box, the 
VSP user also specifies the contaminants of concern along with their respective action 
limits and units of measure.  By default, VSP uses the following analytes and action 
levels: TNT (16 ppm), RDX (4.4 ppm), and HMX (3100 ppm). 

 
2. VSP calculates the optimum segment length (OSL) along the current boundary line, 

where all segments have the same length: 
 

OSL  =  5 x (VSP user-specified width of the contamination plume 
of concern),  

 
where 5 is the number of equally spaced Primary Sample Locations within each segment.  
A Primary Sample Location is a point along the boundary line around which a cluster of 
at least 5 small soil samples is collected.  VSP assumes there are 5 Primary Sample 
Locations equally spaced in each segment.  VSP does not consider the spatial pattern and 
spacing among the 5 small soil samples at each Primary Sample Location.   

 
3. The number of segments along the boundary is computed by dividing the perimeter 

length (total length of the enclosing boundary) by the OSL and rounding up to the nearest 
whole number.  This ensures that the spacing between Primary Sample Locations will not 
exceed the specified width of the contamination plume. 

 
4. The actual length of the segments is computed by dividing the length of the boundary by 

the number of segments.   
 
5. For each segment, VSP assumes that the field crew will collect at least 5 small soil 

samples (increments) in a cluster around the 5 evenly spaced Primary Sample Locations 
for a total of at least 25 increments per segment.  It is assumed that the increments are 
thoroughly mixed to form a single evenly distributed MI sample of the Primary Samples 
for each segment.   

 
6. VSP requires at least 5 segments or 10% of the segments to have a second (duplicate) MI 

sample collected using the same sampling pattern and protocol used for the first MI 
sample.  However, the VSP dialogue box allows the VSP user to specify a larger number 
or percent of segments if desired.  The purpose of duplicate MI samples is to estimate the 
relative standard deviation (RSD) of the data so that a UCL test can be conducted for 
each segment (see discussion below). 

 
7. If the enclosing boundary of the site is very irregular, e.g., has various indentations, the 

VSP user can specify in the dialogue box that VSP should change the boundary to a 
convex hull.  This has the effect of smoothing out the boundary irregularities, but it also 
enlarges the area enclosed by the initial boundary.  In practice, the VSP user can try this 
option and view the resulting initial boundary to see if the new boundary is acceptable.  
(Note:  the user should save a copy of the initial boundary because the act of converting a 
sample area to a convex hull cannot be undone.)  The convex hull option is not available 
for partial boundaries. 
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3.0  Method Used to Determine if the Boundary Needs to be Moved Outward  
 
The following steps are used to determine if the boundary needs to be moved outward: 
 
1. A concentration value for each analyte of concern for each MI sample is entered into 

VSP.  These data are entered into VSP by right-clicking on any of the 5 Primary Sample 
Locations on the map or by copying data from the clipboard into the Coordinate View 
(discussed in Section 5.0 of this main report). 

 
2. For each analyte of concern, VSP uses the data from all the segments along the initial 

boundary that have duplicate MI samples to estimate the relative standard deviation 
(RSD).  This estimated RSD (defined below) is assumed to apply to all segments along 
the initial boundary, including those for which only one MI sample was obtained. 

 
3. For each segment, VSP multiplies the estimated segment mean for the analyte by the 

RSD to estimate the standard deviation for the segment.   
 
4. VSP uses the estimated standard deviation and mean for the segment to compute the one-

sided upper confidence limit (UCL) on the segment mean for the analyte.  The VSP user 
inputs into the VSP dialogue box the confidence level desired, e.g., 0.90 (90%) or 0.95 
(95%).  The UCL is computed assuming that the analyte measurements of the MI 
samples are normally distributed.   

 
5. If the UCL for any initial segment equals or exceeds the action level for the analyte, then 

the boundary for that segment is moved outward (“bumped out”) in the shape of a 
triangle.  The base of the triangle is the initial segment.  The length of each side of the 
triangle is the length of the initial segments.  Depending on the shape of the enclosing 
boundary, the bump-out may not always be a triangle; sometimes it will fill an 
indentation when necessary to maintain a boundary that does not cross over itself.  The 
UCLs for the segments are not computed until all the data for segments that have 
duplicate MI samples have been entered into VSP.  There are two special cases where 
VSP will bump out a triangle before the UCL is computed: 1) when only one MI sample 
is collected in a segment and the measurement for that sample exceeds the threshold, and 
2) when two MI samples are collected in a segment and the mean of those samples 
exceeds the threshold.   

 
6. One or two new MI samples are formed for each of the new bump-out segments (sides of 

the triangle) using the same sampling design used along the initial segments (i.e., at least 
25 soil samples per MI sample).  VSP computes the UCL for each new bumped-out 
segment to determine if any of these new segments should be further “bumped out.”  This 
iterative process continues until none of the segments are bumped out.  The rule used by 
VSP to determine if one or two MI samples are used in a new bump-out segment is as 
follows:  If the VSP user specified in the dialogue box that a specific number of segments 
with duplicate samples is required, then VSP designates those among the initial segments 
and no new bumped-out segment has a duplicate MI sample; but if the VSP user 
specified that a percentage of the segments should have duplicate MI samples, then that 
percentage of the bumped-out segments will have duplicate MI samples. 

 
7. The UCLs for new (bumped-out) segments are computed using updated estimates of the 

RSD based on additional duplicate MI samples, the number of which is specified by the 
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VSP user.  The following procedure is used to assure that previous bump-out decisions 
are not affected by the additional data and updated RSD: 

 
Define:  

 
•  Set 1 to be the segments on the initial boundary, 
•  Set 2 to be the bump-out segments from Set 1 segments,  
•  Set 3 to be the bump-out segments from Set 2 bump-out segments, and so forth. 

 
Then compute the RSD and UCL for: 

 
•  Segments in Set 1 using only the duplicates in Set 1, 
•  Segments in Set 2 using the duplicates in Sets 1 and 2, 
•  Segments in Set 3 using the duplicates in Sets 1, 2 and 3, and so forth. 

 
Using this process the UCLs and decisions for Set 1 segments will not change if further 
bump-outs occur.  Similarly, the UCLs and decisions for Set 2 won’t change if further 
bump-outs occur, and so on. 

 
4.0  Statistical Methods Used to Compute the UCL for each Analyte 
 
The following steps are used to compute the UCL for each analyte:  
 
1. Compute the relative standard deviation (RSD) for the initial set of n segments  

for which two MI samples were obtained 
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2. Compute the standard deviation for the ith segment among all the segments  

along the initial boundary, even those segments that had only one MI sample 
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1  =   mean of the MI sample measurements in the ith segment 

 
mi   =  number of MI sample measurements (1 or 2) for the ith segment 

 
 
3. Compute the 100(1-α) percent UCL on the mean for the ith segment 
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where 
 

t n1−α ,  =  100(1-α) percentile of the t distribution with n degrees of freedom 
 

and SDi  is computed using Equation (2). 
 
4. Conduct the UCL test for the ith segment 
 
 If UCLi  > action level, then bump-out the ith segment, where UCLi  is computed using  

Equation (3).  Note: the segment is bumped out if UCLi  > action level for one or more  
of the analytes. 

 
5. Update the estimate of the RSD using the duplicate MI measurements in  

Sets 1 and 2 
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where  
 
 n* =  n + (number of new bumped-out segments that have two MI samples) 
 
6. Compute the standard deviation [Equation (2)] and the UCL [Equation  

(3)] and conduct the UCL test for each newly bumped-out segment in Set 2. 
 
7. Repeat Steps 5 and 6 until no new segments are bumped out. 
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5.0   Assumptions  
 
• The field crew will collect at least 5 small soil samples (increments) in a cluster around 

the 5 evenly spaced Primary Sample Locations for a total of at least 25 increments per MI 
sample. 

• The increments are thoroughly mixed to form a single evenly distributed MI sample of 
the Primary Samples for each segment.   

• If a second MI sample is needed for a segment, the same sampling pattern (5 increments 
in a cluster around each of the 5 evenly spaced Primary Sample Locations) should be 
used. 

• The location of the second MI sample relative to the first MI sample is determined using 
professional judgment under the assumption that the location or distance between the two 
MI samples has no effect on the RSD. 

• Analyte measurements of TNT, RDX, and HMS in the MI samples have a normal 
(Gaussian) distribution. 

• The RSD computed for a given set of segments (Set 1, Set 2, Set 3, etc.) applies to all  
segments in the set, that is, the RSD is assumed to be constant for all segments. 

• If more than one measurement is obtained from a MI sample, then xi  in Equations  
1, 2, 3 and 4 in this Appendix is the average of the several measurements. 

• The sampling design (one or two MI samples per segment and at least 25 increments per 
MI sample) results in a sufficiently high (unspecified) probability that the UCL test will 
correctly indicate when a segment should not be bumped out. 

 
 
6.0   Sampling Design Parameters in the Boundary Dialog Box   
 
Required Confidence Level 

 
The required confidence level is the probability required by the VSP user that the 
computed one-sided upper confidence limit (UCL) for a segment does actually exceed the 
true mean contamination level for the segment.  For example, if the required confidence 
level is specified to be 0.95 (95%), then the VSP user is requiring that the probability be 
0.95 that the computed one-sided UCL exceed the true mean for the segment.  
Conversely, the VSP user is willing to tolerate a probability of 0.05 (5%) that the 
computed one-sided UCL is less than the true mean for the segment.  

 
Diameter of Hot Spot that Must be Detected at the Boundary 
 

The “Diameter” is the width of a contaminant plume or hot spot of concentrations that 
would be of concern if it existed at the perimeter boundary.  The concern is that the “hot 
spot” may extend beyond the boundary.  VSP uses this width to determine the minimum 
spacing between the Primary Sample Locations along the boundary, which in turn 
determines the length of each segment along the boundary.   

 
Percent or Number of Segments that Need Field Duplicates  
 

The VSP user can input on the dialogue box the percent or number of the segments 
constructed by VSP that should have two MI soil samples rather than one.  The resulting 
data are used to estimate the relative standard deviation (RSD), which is used in 
computing the UCL.   
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Convert the Boundary to a Convex Hull 
 

If a boundary that completely encloses the Sample Area is very irregular, e.g., has various 
indentations, the VSP user can specify in the dialogue box that VSP should change the 
enclosing boundary to a convex hull.  This has the effect of smoothing out the boundary 
irregularities, but it also enlarges the Sample Area enclosed by the boundary.  In practice, 
the VSP user can try this option and view the results to see if they are acceptable.  This 
option is available only for boundaries that completely enclose the Sample Area.  A copy 
of the initial boundary should be saved because the act of converting an enclosing 
boundary to a convex hull cannot be undone.   
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